Minetweaker not loading scripts at all.

Found a bug? Post it here. NOTE - Please post script-specific questions in the scripting help.

Minetweaker not loading scripts at all.

Postby Wuffiewuff » Fri Apr 01, 2016 6:27 am

I'm trying to make a challenge modpack but minetweaker appears to be unable to load scripts. I went through to tutorial and tried to print to the log but was ultimately unsuccessful. Minetweaker commands do work in Minecraft, (mt names does post all the block and item data to the log just fine.) However print doesn't print anything to the log and simple scripts like, "recipes.remove(<minecraft:stick>);" do not load. It seems like scripts in general don't load correctly due to the log though. An a fresh boot the log only displays,
"INFO: MineTweaker: Building registry
INFO: MineTweaker: Sucessfully built item registry
INFO: Adding command minetweaker
INFO: Adding minetweaker command mfr

and then nothing. No mention of even trying to load the scripts.

As for the location of the scripts their located at the path curse/minecraft/instances/Exiled Monarch/scripts.
Another thing of note was that it never generated a config file. But its possible there isn't supposed to be one. I don't know.
Wuffiewuff
 

Re: Minetweaker not loading scripts at all.

Postby Voidi » Fri Apr 08, 2016 3:20 pm

Have your scripts the .zs file extension?
Voidi
 
Posts: 5
Joined: Sun Jan 25, 2015 6:54 pm

Re: Minetweaker not loading scripts at all.

Postby Laylaades » Thu May 14, 2020 7:45 am

thank you
There is a bug in the game of minetweaker3 because nothing script or coding happened in it. Therefore the developer of this game decide to fix it and give us their best oxbridge essays feedback about the game of minetweaker3.
Laylaades
 
Posts: 1
Joined: Thu May 14, 2020 7:44 am


Return to Issues and bugs

Who is online

Users browsing this forum: No registered users and 1 guest